WordPress class-wp-hook.php on line 288 Hata Çözümü

Php Wordpress

Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘complete_version_removal’ not found or invalid function name in /home/…/public_html/wp-includes/class-wp-hook.php on line 288

Hatası mevcut wordpress sürümü ile, php sürümü arasındaki uyumsuzluktan kaynaklanmaktadır. Cpanel , plesk  (vb) panelden den php sürümünüzü değiştirerek sorunu çözebilirsiniz. WordPress sürümünüz eski ise php versiyonu nu düşürmeniz gerekir, eğer son sürüm wordpress kullanıyorsanız php versiyonunu yükseltmeniz gerekmektedir.
Php versiyonu nasıl değiştirilir öğrenmek için tıklayınız.

Php sürümünüz 7.1 ise wordpress güncellemesi yaparak sorunu çözebilirsiniz.
Paneliniz üzerinden php versiyonunu değiştiremiyorsanız hosting yöneticinizle irtibata geçiniz.

Cpanelden php versiyonu nasıl değiştirilir?  

Sorunsuz çalışmalar dileklerimle, mutlu kalın…

 

Bir cevap yazın

E-posta hesabınız yayımlanmayacak.